EatTheBlocks Forum

Flashloan project unable to migrate

Hi. I’ve been trying for two days to migrate the flashloan project, using the exact same code provided in the course, however, I always get an error.

image

image

Any idea what the problem might be?

this is probably gasPrice. Add a gasPrice parameter in truffle-config.js, with the gas price you want.

1 Like

Thank you for responding.

I did play with the prices of gas and it either say it was underpriced or told me that I was selecting a price higher than the block limit. Anyways, I ended up adding more funds to my account (around 0.7 eth) and selected a gasPrice 10% higher than the trader gas price and that did the trick.

Thank you!

1 Like